lundi 11 mai 2020

Office 365 Activation impossible - TPM erreur 80090034


Il arrive qu'en voulant activer Office 365, le message suivante apparaisse :




Le problème vient du fait que le PC est sur un domaine et le serveur n'est pas accessible (par exemple parce que votre poste est à l’extérieur de l'entreprise). Il n'arrive pas à accéder aux GPO du serveur ce qui bloque l'activation.
Pour résoudre le problème, le plus simple est de connecter le poste au serveur (en se rendant sur site ou via VPN par exemple)

jeudi 30 janvier 2020

Plus de son après clonage d'un poste avec Acronis

Un problème rencontré à plusieurs reprises et où la mise à jour des pilotes de son ne change rien, après avoir cloné un disque, l’icône du son a une croix rouge et impossible d'avoir du son.

Le problème vient d'Acronis avec certains PC
Pour solutionner le soucis :

Ouvrir le registre et se rendre à : HKEY_LOCAL_MACHINE\SYSTEM\controlSet001\Services\HDAudBus
Passer la clé "Start" à une valeur de 3 (elle doit être sur 4 lorsque vous avez le problème de son)
Ensuite il faut désinstaller le périphérique depuis le gestionnaire de périphérique (il doit être en erreur dans le groupe "Périphérique système".

Une fois fait, il faut lancer la recherche de modification sur le matériel.
Il va ensuite réinstaller le pilote correctement

vendredi 27 décembre 2019

Page blanche connexion ECP ou OWA Exchange 2013

Si vous vous retrouvez avec une page blanche lorsque vous tenez d’accéder au centre d’administration Exchange ou sur la page OWA, il est possible que vous ayez un soucis de certificat.
Cela engendre aussi un blocage pour la réception et l'envoi de mails.

Le bug est connu de Microsoft et il existe un correctif.
Voici le lien pour rrésoudre le problème : https://support.microsoft.com/fr-fr/help/2971270/blank-page-after-login-exchange-eac-owa-ecp

Dans mon cas, j'ai utilisé la solution de contournement, mentionné dans le KB ci-dessus.
Pour Site Web par défaut, mon certificat SSL était bien présent. Par contre il était manquant pour Exchange Back-End.

mardi 10 décembre 2019

Pièce jointe en winmail.dat

Lorsque vous envoyez une pièce jointe, si votre destinataire la reçoit en format winmail.dat, il est fort probable que votre mail soit envoyé en RTF.

Pour résoudre ce problème, vous pouvez :
- Modifier le paramètre sur Outlook (nécessite de faire la manip sur chaque poste)
- Modifier le paramètre sur votre serveur Exchange / Office 365


lundi 25 novembre 2019

Mode désactivation tactile - Sur Huawei

Lorsque vous couvrez le haut de votre smartphone (notamment les Huawei), vous avez un message qui apparait " Mode désactivation tactile" - "ne pas couvrir le haut de l'écran".

Ce message peut être bloquant, notamment si vous mettez votre smartphone dans une housse (housse GPS, housse étanche, etc).

Pour désactiver le message, voici comment procéder :

vendredi 11 octobre 2019

Enregistrement SRV manquant

Si les enregistrements SRV sur un serveur DNS sont manquants, plusieurs points sont à vérifier :
1) vérifier que l'option  "Enregistrer les adresses de cette connexion dans le systeme DNS" soit bien coché

mercredi 2 octobre 2019

Coupures réseaux Hyper-V

Depuis pas mal de temps, nous rencontrions des coupures réseaux au niveau de l’Hyper-V (qui héberge un DC, un serveur mail, un TS).

Le serveur possède 4 cartes réseaux, donc un groupement des 3 premières a été fait pour les VMs et la 4eme est dédiée à l’hyperviseur.